Thursday, May 31, 2012

How to enable appmenu support for LibreOffice 3.5.4 in Ubuntu

If you have read my previous post, you may have noticed there is no appmenu support for for LibreOffice 3.5.4 after executing my instructions.


Well, that was my mistake and here is how to fix it (I'm so sorry):

sudo apt-get install lo-menubar

That's all. Now your shiny new LibreOffice 3.5.4 should have appmenu as expected.
Enhanced by Zemanta

Reactions:

0 comments:

Post a Comment